Home > Windows 10 > Cannot Boot From Sata 6g

Cannot Boot From Sata 6g

Contents

Have you tried installing Windows onto the drive connected to it and seeing if its boots? Re: Problem booting from SSD while using 2xHDD in RAID 0 JEShort01 May 13, 2014 11:27 AM (in response to yash-lucid) Wow, you've been through a lot!Simple steps:- Only plug in Re: Problem booting from SSD while using 2xHDD in RAID 0 yash-lucid May 16, 2014 6:10 AM (in response to Bill Gehrke) Hi Bill, as above, I am not using the Ask ! http://emec16.com/windows-10/windows7-wont-boot-past-windows-splash-screen-will-boot-to-safe-mod.php

Reports: · Posted 7 years ago Top SamDenst Posts: 10 This post has been reported. Thanks.... I still haven't fixed it yet, but thanks for at least that. Ideally it should be ACHI to be honest otherwise you don't get the advanced features and full speed of your SSD. http://www.sevenforums.com/hardware-devices/334901-cannot-boot-sata-6g-okay-3g-system-files-issue.html

Windows 10 Won't Boot In Ahci Mode

I want the Intel disk to be "0". 5) When I start installing from USB, and the system reboots to install further, instead of the system booting from the Intel Sata Some people have said that they tried building similar systems recently and had problems trying to boot from a SATA CDDVD drive and had to switch to IDE drive to make But I'll ask. The two gray ports are Intel and the navy blue port in Marvell.

Did you get up and runn'n? Does removing the two F3 1TB drives open up the SATA 6Gbps controller again? The advise is to use the backup and recover process. Ahci Vs Ide This site is completely free -- paid for by advertisers and donations.

I already turned the OPROM for Asmedia port off, but it doesn't help. 11) I have tried every setting under the Sun in the BIOS, and it just won't work. Windows 10 Won't Boot Ahci ND40oz, Feb 1, 2013 ND40oz, Feb 1, 2013 #10 Feb 1, 2013 #11 mothman 2[H]4U Messages: 3,711 Joined: May 28, 2009 ND40oz said: ↑ Intel doesn't have good X79 drivers out Problem is that it's an older machine and the SATA ports are first version, so max transfer speeds are 1.5Gb/s. So, did you restore MBR & Track 0?

Make sure you know if the 'manufacturehidden partition' discussionon pg 73 of the manual applies to you. I've also fidgeted with changing all the settings from IDE to raid, to every mode and I cant get it back to how it was. FtrPilot Products: TI 2014, TI 2016 System: Toshiba Laptop w Crucial 500Gb SSD, Windows 10 Upgrade, Synology NAS Top Login to post comments Sun, 2015-12-27 19:33 #14 Nils Haugland Offline Regular Thanks to all.

Windows 10 Won't Boot Ahci

Also, my backups were made using the'Disks and partitions' procedure shown in paragraph 4.1 on page 7 ofthe user's manual/guide. https://hardforum.com/threads/intel-dx79si-cant-boot-from-6g-sata-ports.1741795/ I know this is a high risk proceedure so I'll lurk in the various ASUS forums to see if anyone else is having this problem and what the fix was. Windows 10 Won't Boot In Ahci Mode Re: Problem booting from SSD while using 2xHDD in RAID 0 yash-lucid May 13, 2014 11:46 AM (in response to JEShort01) Thanks Jim. No Msahci In Registry Windows 10 The only other SATA6G port on my ASUS P8P67 LE M/Bis labeled SATA6G_2 and itis not used.

Any other thoughts? navigate here And it's defaulting to "Disk 0" position, over the Intel port SSD! no problems, just one slight irritation.... However, I migrated from WIN 7 which does have a hidden partition. Windows 10 Ahci

maybe it needed to see the other identical disk to justify raid mode being on? Then do the swap out and see if that fixes your problem. Messages: 19,184 Joined: Aug 3, 2004 well now this piece of crap gave me a b7 post error which seems to be common http://communities.intel.com/thread/28495 MrGuvernment, Jan 25, 2013 MrGuvernment, Jan Check This Out i havent actually changed my boot device to another sata port, and it wouldnt seem practical to have to do so....

So what this means is that I would have to manually disconnect the Asmedia controlled SSD during every OS install. There is also a Marvell Storage Controller, Marvell LAN 1 and Marvell LAN 2. My 2nd recovery using the I didn't"select MBR and Track 0 box".

Have you check the BIOS to see if has an option to boot add-in cards or other devices?

The list shown using the F8 key contains the same devices included in the "Boot Override" list. Re: Problem booting from SSD while using 2xHDD in RAID 0 JEShort01 May 13, 2014 2:17 PM (in response to yash-lucid) The method and steps I am suggesting have you setting And sorry for any inconvenience. __________________ i7 3770k, Asus P8Z77-I , 16gb Patriot 1866 ddr3,EVGA 670FTW, Bitfenix Prodigy,crucial M4 128ssd,western digital black 2tb storage, wacom intuos/ i7 sandy bridge kobalt 17" Did you accidentally disable the SATA 6Gbps controller or change its setting from IDE to ACHI/RAID (or visa versa)?

Thanx, Patrick Top Login to post comments Sat, 2015-12-26 19:34 #1 Nils Haugland Offline Regular Poster Joined: 2009-10-29 Posts: 106 Forgive me if I missed it but did you disconnect the So I set RAID mode from IDE to AHCI in BIOS (mobo MSI X85 pro-e). I have pluged the new SSD into the gray port label on the M/B as SATA6G_1 port. this contact form I looks like its trying to get a screen shot on a Falsh Drive and is asking me for an input but I don't understand how the input is made.

On my 1st recovery attempt using the Section10.2.2, pg 112, Migrating to SSD using the backup and recovery method, I did "select MBR and Track 0 box" and got both the Could switching have modes done something to the disc? That brought me to the above current status/problem. I have gone back and reread your first post and have some comments and suggestions.

Reports: · Posted 7 years ago Top SamDenst Posts: 10 This post has been reported. MrGuvernment, Jan 25, 2013 MrGuvernment, Jan 25, 2013 #4 Jan 25, 2013 #5 MrGuvernment Pick your own.....you deserve it. Please post both screenshots. __________________ Paul Larini MustangPE & Plugins

Top Login to post comments Thu, 2015-12-31 02:03 #30 Patrick Martin Offline Beginner Joined: 2015-12-26 Posts: 16 Will do and get Floyde ..